Otro SPI 92 atrapado en los humos de la ITV

Iniciado por MuS, Noviembre 12, 2022, 10:17:39 PM

Tema anterior - Siguiente tema
  • 182

musifu

Ya nos contarás como fue la cosa. Esperemos que te los dejen bien.

Enviado desde mi M2101K7BNY mediante Tapatalk


  • 159

NeHo

No me había fijado en el título. Tu spi si es del 92 es de dos conectores y no podrás bajarle a los límites de la itv que imagino te piden 0,5 puesto que directamente la electeonica no está preparado para ello a menos que sea nuevo todo o engañes a la centralita. La mejor forma que hay es comprar una centralita de un solo conector más moderna y hacer la adaptación que simplemente es modificar un par de pines.
Dan mucho problema el interruptor del pedal (que se eliminó en versiones posteriores, por algo seria). Te hice un listado de cosas a mirar, pero primeramente mira compresión del motor, la culata tiende a tener desgaste de asientos, retenes, base de válvulas...
Yo esa empresa que dices no la tengo catalogada como de las mejores para los spi que nadie los quiere tocar. Hay muy pocos especialistas en España y muchos sacacuartos. Espero que tengas suerte y puedas solucionar un problema endémico sobre todo de los primeros spi.
Acelera como si el mañana no existiera.

taya.joan@gmail.com

Buenas yo tengo  un spi y una pregunta a ver si alguien me la sabe solventar.
Porque los valores de los minis catalizados que se importaron antes de la euro 1 son medidos con una norma posterior a la importación ? La ley teóricamente ha de ser la más favorable no la más desfavorable no ?

Saludos

  • 159

NeHo

Hay un post por ahi que estuvimos estudiando el tema y la utv dice algo como: esto son los valores excepto que la marca diga lo contrario. El problema, que Rover no existe y hay documentación donde dice que estos coches se fabricaron para dar un 2,0 de lambda por lo que con algunos ajustes llegaron a duras penas llegarian a los 0,5 exigidos. Si eso le unes el tiempo, el desgaste y demás nos ponemos con coches carburados electronicamente (monopunto) donde es casi imposible llegar a esos valores. Los primeros spi son una odisea. Los últimos más "avanzados" menos, pero también dan por c**o bastante.
Acelera como si el mañana no existiera.

  • 289

vkr1300

Neho una pregunta, el interruptor del acelerador esta en el pedal? que funcion tiene? porque la posicion de la mariposa lo marca el sensor de la mariposa...
----....My great little car, my austin mini cooper....-----

  • 159

NeHo

Los primeros spi tienen ese interruptor en el pedal que simplemente le dice a la centralita cuando está a relenti o cuando se está acelerando. Por eso en esos coches si se intenta acelerar desde el cuerpo de admisión, vamos desde el motor, el coche se ahoga. Fallo típico, que no funcione, se cale y se tienda a tensar el cable del acelerador, eso hace que tenga relenti pero los humos se disparan o no es estable, es como si estuvieras un pelin acelerando o que el interruptor no se desactive del todo y el coche falla y mucho. Estos minis tienen un brujo dentro, hacen cosas muy raras. Yo he tenido spi de primera generación y no me daba problemas de gases. He tenido de algún amigo, le hemos cambiado todo, pero todo y no ha habido manera de bajarlos. Otro simplemente da 0 en gases, otro depende de la centralita que le pongas a otros cambiando centralita le daba igual...en fin, os puedo decir que he tocado muchos spi y los cabrones dan por saco tela, lo que a unos funciona a otros no.
Acelera como si el mañana no existiera.

  • 159

NeHo

El sensor marca la posición de la mariposa pero la mariposa tiene el motor paso a paso que debe gestionar también la apertura y el cable debe de estar algo destensado en reposo, hay unas marcas. Si todo está "sincronizado" funciona bien, pero si algo no va bien y se sale de parámetros digamos que la centralita pasa a modo error escogiendo unos parámetros básicos que hace que el coche funcione pero no optimamente, de echo suele andar más en modo error pero echa más humo negro y gasta más.
Acelera como si el mañana no existiera.

  • 289

vkr1300

#22
Leches! pues eso que comentas de acelerar desde el motor lo llevo observando desde que herede el spi y le empece a meter mano, que tiraba del cable y subia y bajaba de vueltas mientras que desde el pedal mantenia regimen, y yo decia algo va mal o esto va asi! claro tirando desde el motor el interruptor manda señal de ralenti y tu abriendole gas se ahoga anda coñ.....no habria bastado con el sensor de posicion de mariposa para que la ecu supiera que se esta acelerando!? que complicacion!
Yo las veces que he desmontado el cuerpo de iny., al montar el cable lo dejo medio tenso pero sin llegar a mover el mando del gas.... donde dices que hay unas marcas?
Madre de dios ahora que estoy leyendo mas sobre la electronica de los spi me estoy quedando alucinado de la cantidad de chismes que lleva...total pa na jajaja.
----....My great little car, my austin mini cooper....-----

  • 159

NeHo

#23
https://memsfcr.co.uk/2023/01/31/setting-the-lost-motion-gap/

Ahí explica lo de las marcas

Además, bichear esa página que no tiene desperdicio ;)
Acelera como si el mañana no existiera.

  • 289

vkr1300

Buenisima pagina neho! muy completa la informacion era lo que necesitaba! gracias compi!
----....My great little car, my austin mini cooper....-----

El spam de este foro est� controlado por CleanTalk